Gifs not loading properly

Aaron

<Donors Crew>
3,653
5,439
13d 21h 10m
So, starting a couple of weeks ago GIFs on this forum stopped loading propperly, at least some of the time. They seem to load fine if they are on the part of the page the monitor is displaying, but they don't seem to load above or below it. That means after viewing a couple of posts, I scroll down and then have to reload the page to get them to load. The look like this before reloading. Note, this only seems to be an issue on Chrome in Windows 10 (both at home and at work). Other browsers and Chrome on my mobile work fine. Anyone know what might be the issue?

wat.PNG
 

Denamian

Night Janitor
<Prior Amod>
2,131
3,105
37d 1h 2m
This has been brought up several times in the amod thread over the last few months. I don't know if a specific cause has been identified.
 

Lanx

Silver Baron of the Realm
19,539
47,315
64d 8h 11m
This has been brought up several times in the amod thread over the last few months. I don't know if a specific cause has been identified.
it has, this shit didn't happen until we upgraded to xen2 then gifs goto shit

at first i thought it might be too many "elements" per page which is why i changed my FSR format from 3 per post to just 1 and push all the elements to a new page load.
 

Denamian

Night Janitor
<Prior Amod>
2,131
3,105
37d 1h 2m
it has, this shit didn't happen until we upgraded to xen2 then gifs goto shit
Sounds entirely possible to me that it could be part of the cause. It also could be the media embed plugin or even some shit on Imgur's end, as I've only seen it happen to Imgur gifs. Shit's beyond me.
 

Lanx

Silver Baron of the Realm
19,539
47,315
64d 8h 11m
Sounds entirely possible to me that it could be part of the cause. It also could be the media embed plugin or even some shit on Imgur's end, as I've only seen it happen to Imgur gifs. Shit's beyond me.
yup, only imgur; it's not an issue if you want to just click to see what shit is posted, but it pops a new tab n shit.
 

Aaron

<Donors Crew>
3,653
5,439
13d 21h 10m
True, come to think of it. It's only imgur. Gify's work fine. Hope a solution can be found.
 

Gamma Rays

Large sized member
<Donors Crew>
2,911
7,431
17d 6h 25m
Sometimes the imgur GIFs don't play, I get a frozen image. But the 'fix' is to click on the GIF which loads it in a new tab and it plays fine.

Not too big an issue as the fix is easy, but worthy to point out that it is imgur.
 

Soygen

The Dirty Dozen For the Price of One
<Donor All-Stars>
24,673
37,393
38d 14h 50m
Yup, it's very annoying.
 

Hoss

Make America's Team Great Again!
<Donors Crew>
12,370
6,621
15d 19h 52m
Only happening to me for lanx posts. After reloading the page a few times I realized his pictures aren't worth the effort.

i notice your screenshots happen to be lanx posts too.
 
  • Solidarity
Reactions: Gamma Rays

suineg

GOLDEN GOD
<Donors Crew>
27,674
31,904
33d 21h 19m
It is specific to imgur and the way they embed and has nothing to do with XF2.

Eventually we are going to code our own workaround.
 

AngryGerbil

Speech Mythologist
<Donors Crew>
15,070
25,840
it has, this shit didn't happen until we upgraded to xen2 then gifs goto shit

at first i thought it might be too many "elements" per page which is why i changed my FSR format from 3 per post to just 1 and push all the elements to a new page load.
Your avatar is giving me nightmares.
 

Hoss

Make America's Team Great Again!
<Donors Crew>
12,370
6,621
15d 19h 52m
I'm not worried. In my dream I told her my name is moonarchia.